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Preface 

This manual describes how to use your NVR locally or on the Web interface. 

In this manual, the terms IP camera and IPC refer to the same thing: network camera, which 

requires a connection to the network. And the IP device mentioned in this manual refers to an IP 

camera (also known as network camera) or a Digital Video Server (DVS). 

Thank you for purchasing our product. Contact your local dealer if you have any questions or 

feedback. No part of this manual may be copied, reproduced, translated, or distributed in any 

form or by any means without prior consent in writing from our company. Contents of this manual 

are subject to change without prior notice. No statement, information, or recommendation in this 

manual shall constitute formal guarantee of any kind, expressed or implied. 

 

Safety Information 

Read through the instructions carefully before starting installation and operation. 

Installation and maintenance must be performed by qualified personnel. 

This device is a class A product and may cause radio interference. Take measures if 

necessary. 

Disconnect power before installation and cable connection. Wear antistatic gloves during 

installation. Use the manufacturer recommended battery. Improper use or replacement of the 

battery may cause risk of explosion. Dispose of the used battery according to local regulations 

or the battery manufacturer's instructions. Never dispose of the battery in fire. 

The device is intended for indoor use only. Ensure a proper operating environment, including 

temperature, humidity, ventilation, power supply, and lightning protection. The device must 

always be properly grounded. Keep the device from dust, excessive vibration, liquid of any 

kind, and strong electromagnetic radiation. A sudden power failure may cause device damage 

or loss of data. 

Take necessary measures to ensure data security and protect from network attack and 

hacking (when connected to Internet). 
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Regulatory Compliance 

FCC Part 15 

This equipment has been tested and found to comply with the limits for digital device, pursuant 

to part 15 of the FCC Rules. These limits are designed to provide reasonable protection against 

harmful interference when the equipment is operated in a commercial environment. This 

equipment generates, uses, and can radiate radio frequency energy and, if not installed and 

used in accordance with the instruction manual, may cause harmful interference to radio 

communications. Operation of this equipment in a residential area is likely to cause harmful 

interference in which case the user will be required to correct the interference at his own 

expense. 

This product complies with Part 15 of the FCC Rules. Operation is subject to the following two 

conditions: 

 This device may not cause harmful interference. 

 This device must accept any interference received, including interference that may 

cause undesired operation. 

 

LVD/EMC Directive 

 
This product complies with the European Low Voltage Directive 2014/35/EU and 
EMC Directive 2014/30/EU. 

 

WEEE Directive–2012/19/EU 

 

The product this manual refers to is covered by the Waste Electrical & Electronic 
Equipment (WEEE) Directive and must be disposed of in a responsible manner. 

 

Battery Directive-2013/56/EC 

  

Battery in the product complies with the European Battery Directive 

2013/56/EC.For proper recycling,return the battery to your supplier or to a 

designated collection point. 

 

  



www.acti.comwww.acti.com

User’s Manual 

7 

Part I Local Operations 

An NVR supports two types of operations: local operations and web-based remote operations. 

With local operations you connect a monitor and a mouse to the NVR and use the mouse to 

operate. If your NVR has buttons on the front panel or is delivered with a remote control, you 

may also control your NVR by pressing the front panel buttons or using the remote control. 

 

The NVR has an embedded web server and allows web-based operations. To do this, you need 

a PC that has a network connection to the NVR and is installed with a web browser. You just 

need to navigate to the NVR's IP address and log in to the Web interface like you log in to the 

system locally. 

 

This section describes local operations. 

Before You Begin 

Please be aware that the parameters that are grayed out on the system user interface (UI) 

cannot be modified. The parameters and values displayed may vary with device model, and the 

figures in this manual are for illustration purpose only. 

Disk Installation 

CAUTION: Disconnect the power before installation. Use an antistatic gloves or wristband 

throughout the installation. 

 

ZNR-126 / ZNR-127 

 

The screw holes are for different uses: 

 A: For 3.5” HDD with 4 screw holes. 

 A and B: For 3.5” HDD with 6 screw holes. 

 C: For 2.5” HDD. 

AB

C

A A

A

B

C

C

C
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ZNR-423 

 

The screw holes are for different uses: 

 A: For 3.5” HDD with 4 screw holes. 

 A and B: For 3.5” HDD with 6 screw holes. 

 

NOTE: 

 The three (3) dotted lines (for illustration only) divide the four sets of screw holes. Do 

not install across the lines. 

 An 8 HDD device has two (2) mounting plates. Take out the mounting plates, secure 

all disks on the mounting plates, and then fix the mounting plates in the device. 

 

 The dotted lines indicate the cable connection side (may vary 

with device). Make sure the disk faces the correct side for 

installation. 

 

Choose an option as appropriate. Use a #1 or #2 screwdriver as 

needed. All photos are for illustration purposes only.  

 

  

 

A1

     
A2

A3 A4

A5 A6
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One or Two Hard Disk Installation 

1. Loosen the screws on the rear and side panels. Remove the cover. 

    

2. Connect the data and power cables to the disk. 

 

3. Loosen the screws on the disk halfway. 

 

4. Slide the disk in the screw holes, and then tighten the screws. 

   

5. Connect the power cable and the data cable to the motherboard. 
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6. Put the cover back in place and tighten the screws. 

 

Four or Eight Hard Disk Installation 

1. Loosen the screws on the rear panel. Then press with both thumbs and slide open the cover. 

  

2. Loosen the screws on both sides and take out the mounting plate. 

   

3. Secure the disks on the monting plate and tighten the screws. 
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4. Place the mounting plate back in place. 

 

5. Tighten screws on both sides to secure the mounting plate. 

 

6. Connect the power and data cables to the disk. Connect the cable to the mother board. 

   

7. Put the cover back inplace and tighten the screws on the rear panel. 
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Ports and LEDs 

 

 

 

Name Description 

PWR(Power) Steady on: Connected to power. 

RUN(Operation) 
 Steady on: Normal. 

 Blinks: Starting up. 

NET(Network) Steady on: Connected to network. 

GUARD (Arming) Steady on: Arming is enabled. 

IR 

 

 Steady on: Activated for remote control. 

Blinks: Authenticating device code. 

ALM (Alarm) Steady on: Device alarm occurred. 

CLOUD Steady on: Connected to cloud. 

HD(Hard disk) 

One HD LED only: 

 Steady on: No disk; or disk is abnormal. 

 Blinks: Reading or writing data. 

One HD LED for each disk: 

Power on/off

Audio output

DC power

PoE ports

Audio input

Network

VGA output

HDMI output

USB

Grounding

AC power

USB

Alarm input/output

Power on/off

Grounding

Network

HDMI output

VGA output

Audio out/input RS485

RS232 (for maintenance)

HDMI output

12V DC output

CVBS output

eSATA interface
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Name Description 

 Steady green: Normal. 

 Blinks green: Reading or writing data. 

 Steady red: Abnormal. 

 Blinks red: Rebuilding array. 

 

Login 

Use the default username admin and password 123456 for your first login. 

 CAUTION: The default password is intended only for the first login and should be changed 

to a strong one containing at least eight characters including uppercase and lowercase letters, 

digits and symbols after your first login to ensure security. 

 

1. Right-click anywhere in the window and then choose Menu. The login dialog box is 

displayed. 

2. Select the username from the drop-down list, enter your password, and then click Login. 

Local Operations 

You can refer to Initial Configuration and complete a quick configuration. 

 

NOTE: Unless otherwise specified, all operations described in this manual are performed with a 

mouse by the right hand. See Mouse Operations below for details. 

 

Mouse Operations 

Name Action Description 

Left button 

Click 

Select or confirm an item. 

Select to edit digits, symbols, upper-case or lower-case 
letters in a field. 

Double-click Enter or exit full screen mode in live view. 

Drag 
Draw or move a rectangle on the screen, for example, a 
motion detection area. 

Right button Click 

Show the shortcut menu. 

Exit zoom. 

Exit the current window when Cancel or Exit is 

displayed.  

Wheel 
Scroll up or down 

Scroll up or down a list or a window; or zoom in or out 
on a playback progress bar. 

Long press Restore to lowest resolution. 
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Front Panel Buttons 

The front panel buttons may vary with NVR model. 

 

Front Panel Buttons 1 

Button Description 

 
Display the main menu. 

 
Switch to the next tab on the screen or switch the input method. 

 
Auxiliary function button. 

 
Exit the current window. 

 

 , , , : Switch windows or menu items; or control rotation 
directions of a PTZ camera when the PTZ toolbar is closed. PTZ stands 
for pan, tilt, and zoom. 

 , : Rewind or forward 30 seconds in full screen. 

 , : Variable-speed forward or rewind in full screen. 

 
Confirm an operation, or start/pause the playback. 

 

Press this button to start up or shut down the NVR. 

To shut down, press this button and hold for at least 3 seconds till a 
message appears on your monitor. Click Yes. 

NOTE: This shutdown operation can be performed only when you 
have logged in to the system. 

 

Front Panel Buttons 2 

Button Description 

 

Press this button to start up or shut down the NVR. 

To shut down, press this button and hold for at least 3 seconds till a 
message appears on your monitor. Click Yes. 

NOTE: This shutdown operation can be performed only when you 

have logged in to the system. 

 
Enter 1; or display the main menu. 

 

Enter 2, A, B, or C; or start instant playback. 

 

 
Enter 3, D, E, or F; or start manual recording. 

 
Enter 4, G, H, or I; or enter the PTZ control interface. 

 

Enter 5, J, K, or L; or switch the screen layout in live view or playback 
mode. 
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Button Description 

 
Enter 6, M, N, or O; or enable or disable arming. 

 
Enter 7, P, Q, R, or S; or take a snapshot. 

 
Enter 8, T, U, or V. 

 
Enter 9, W, X, Y, or Z. 

 
Enter 0 or a space. 

 
Delete 

 
Switch the input method. 

 
Auxiliary function button. 

 
Exit the current window. 

 
Switch to the next tab. 

 

, , , : Switch windows or menu items; or control rotation 
directions of a PTZ camera when the PTZ toolbar is closed 

, : Rewind or forward 30 seconds in full screen. 

, : Variable-speed forward or rewind in full screen. 

: Confirm an operation; or start or pause playback. 
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Initial Configuration 

Preparation 

Make sure that at least one monitor is correctly connected to the VGA or HDMI interface on 

the rear panel of the NVR. 

 

Verify that the hard disk(s) are correctly installed. For detailed steps to install a hard disk, 

please refer to the quick guide shipped with your NVR. 

Device Login 

The login pages appears after the NVR starts up. 

 

1. Enter the default admin password 123456, click Login, and then click Yes to change the 

password. 
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2. Change the password into a strong one, then click OK.  

 

3. Set the unlock pattern. 

 

NOTE: To disable the unlock pattern, click System > User. See User Configuration for 

details. 
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Wizard 

The wizard can guide you to complete the most basic setup. The wizard may vary with device 

model and other factors. The following shows an example. 

 

1. Enable or disable the wizard as needed and then click Next. You may also click  

(Number 2). 

 

 

2. Select the time zone, date and time format, set the system time, and then click Next. 
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3. Complete the network configuration, and then click Next. 

 

4. Select the devices to add in the discovered device list, click Add, and then click Yes to 

complete the configuration. 

 

 

NOTE: 

 The devices added can get online and start live only if the device password is default. 

If not, you need to modify the device password. 

 If the desired device is not in the device list, you may add it in a preview window or 

under Camera > Camera > Camera (see Adding an IP Device). 
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Live View 

Live View Status 

The following icons are used to indicate alarms, recording status, and audio status in a live view 

window. 

 

Live View Window Icons 

Icon Description 

 

Tampering alarm 

 

Motion detection alarm 

 

Recording 

 Two-way audio 

Window Toolbar 

Icon Description 

 Available for PTZ cameras only. Click to display the PTZ control window. 

 

Set mount mode and display mode for fisheye camera.  

This icon appears only for fisheye cameras. 

 

Record live video in the window to the hard disk. 

Clicking  stops recording. 

 Click to play video recorded during the past 5 minutes and 30 seconds. 

 Zoom in on an area of interest.     

 Click to edit image settings. 

 Click to set OSD. 

 

Click to take a snapshot. The window borders will flash white. 

You may view and back up snapshots under Backup > Image. 

 

Rest your mouse pointer on the icon to view live video information. Or click 
it to view the channel number, camera name, IP address, connection status 
and recording status. 

 

Start two-way audio with the camera. Click  to stop. The sound volume is 
adjustable. 

NOTE: Correct audio input and output connections are required. 

 

Click to turn on audio. Clicking  turns off audio. The sound volume is 
adjustable. 

NOTE: When you turn on audio in the current window, audio of the previous 

window is turned off. 
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Screen Toolbar 

Icon Description 

 

Click to access the main menu. 

 

Select the screen layout. 
 

 

 

/  
Previous or next screen. 

/  Start or stop sequence. 

 

Playback. 

 

Rest the mouse pointer on this icon to view encoding information 
including frame rate, bit rate, and resolution; or click to view camera 
status. 

 

Click to view device alarm status and camera status. 

 

Rest the mouse pointer on it to view NIC card information. Or click this 
icon to edit basic network settings. 

 

Rest the mouse pointer on it to view the date. Or click this icon to edit 
time settings. 

 

Available to certain NVR models. 

Click to display the cloud service window. You may scan the QR code 
and download an app to manage your NVR. 

 

Click to automatically hide the toolbar, or click  to lock. 

 

Shortcut Menu 

A shortcut menu as shown below appears when you right-click in a window. Some menu items 

are described in Shortcut Menu Description. 

 

Shortcut Menu 
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Shortcut Menu Description 

Menu Description 

Menu 

Access the main menu. 

Most of operations described in this manual are performed start from 
the main menu; for example, click Camera > Camera (with Menu > 

omitted). 

Common Menu Quick access to Camera, Net Config, and Backup. 

Corridor  

Choose a corridor mode. Corridor mode can also be set in the 
Preview Windows drop-down list under System > Preview. 

To display images in corridor mode, the camera must be installed 
correctly (rotated 90° clockwise or counterclockwise), and then use the 
Image Rotation parameter under Camera > Image to rotate images 
accordingly. 

VCA Search Search among the video analytics 

Preview Mode 
Switch between Normal and Smart. 

The default is Normal mode. 

Playback 
Play the current day's recording for the camera linked to the current 
window. 

Output Mode 
Choose a video output mode, including standard, soft, bright, and 
vivid. 

Manual 
Manual settings include manual recording, manual snapshot, and 
manual alarm. 
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Sequence Operation 

The sequence operation requires you to configure the screen layout, windows, linked cameras, 

and the sequence interval. 

 

This example describes how to configure sequence for five cameras based on a 4-window 

screen layout. 

 

1. Click 4 Windows on the screen toolbar. 

NOTE: The number of windows that can be displayed may vary with NVR model. 

 

2. Click Start Sequence on the screen toolbar. Sequence starts by displaying four windows on 

the first screen and then the fifth on the second screen at the set interval. 

 

 

 

 

NOTE: 

 The default sequence interval is eight seconds and can be set under System > 

Preview. 

 You may drag video to the desired window on the screen. 
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Zoom 

Zoom in on an area of images in a window for details. 

 

1. Click the window and then click  on the window toolbar. 

 

2. Move your mouse to the area you want to zoom in, then use your scroll wheel to zoom in 

and out. 

3. Right click to exit zoom. 

Image Configuration 

Adjust image settings to get optimal images from a camera. 

1. Click the window and then click  on the window toolbar. 

2. Select a mode from the drop-down list according to the surveillance scenario, and then 

adjust contrast, hue, saturation and brightness as needed. The settings available may vary 

with device model. 

3. Click OK to save the settings and exit. 
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Preview Configuration 

Normally, live view (video) is available after you complete the basic setup by following the 

wizard. You can click System > Preview and edit preview setting as needed, including video 

output, image resolution, default layout, and sequence interval. The video output and the 

number of windows supported may vary with NVR model. 

 

NOTE: Pressing and holding the scroll wheel for at least 3 seconds will restore the default 

resolution. 

Preview Configuration 

Each preview window (window for short) links to a camera. By default, window 1 links to camera 

D1, window 2 links to camera D2, and so on. You may want to change the link to display live 

video from a camera in another specified window. The following example describes how to link 

window 1 to camera D2 and link window 2 to camera D1. 

 

1. Click window 1 on the right, and then click D2 under Camera on the left. Now D2 appears in 

window 1, and None appears in window 2. Meanwhile,  is cleared for camera D1, meaning 

D1 is not linked to any window. 

 

2. Click window 2 on the right, and then click D1 under Camera on the left. Now D1 appears in 

window 2. Click Apply to save the settings. 
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Advanced Configuration 

Click the Advanced tab and then select Sub Stream First so the NVR uses the sub stream to 

establish live video from multiple cameras simultaneously. This function is disabled by default. 
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Channel Configuration 

Channel Management 

This chapter describes how to add and manage IP devices in your NVR. The IP devices 

mentioned in this manual mainly refer to IP camera (or network camera); sometimes they can 

also be Digital Video Server (DVS). Before you start, make sure the IP devices are connected to 

your NVR via network. 

 CAUTION: An IP device should be connected to one NVR only. An IP device managed by 

multiple NVRs may cause unwanted issues. 

 

Adding an IP Device 

This section provides multiple options to add an IP device. Some options are only applicable to 

certain NVR models. Choose one as appropriate. 

 

Option 1 

1. Click Camera > Camera > Camera. The system automatically searches for IP devices and 

lists the discovered. 

 

 

2. (Optional) To search a specified network segment, click Search and then set the address 

range. 

3. You may choose one of the following ways to add an IP device: 

a. Click Add All to add all the discovered IP devices allowed (depending on channels 

supported by the NVR). 
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b. Click Custom Add. In the window displayed, enter the IP address and complete 

other settings, and then click Add. You may also click Search Segment and add 

discovered cameras in the list. 

c. Click  to add the camera.  

 

NOTE: For a Digital Video Server (DVS), a window appears when you click Add, and you need 

to select channels to add the connected cameras. 

 

Option 2 

This option is not applicable to NVRs with PoE ports or switching ports. 

1. Click  in a window. 

2. Select the desired IP device and then click Add. 

 

Option 3 

Use this option to add an IP device that is connected to a different router, for example, when the 

NVR and the IP device are connected across the Internet. 

NOTE: First you need to enable port mapping at Setup > Port > Port Mapping on the IP device 

web interface. 

1. Click Camera > Camera, click Custom Add. 

2. Choose an option: 

 By IP 

a. On the IP device web interface, go to Setup > Port > Port Mapping, 

find the external IP (public IP) and external port number. 

b. On the NVR, select a protocol, enter the above-mentioned IP address 

and port number, enter the username and password. 

c. Click OK. 

 By MyDDNS 

a. On the IP device web interface, go to Setup > Network > DDNS, 

enable DDNS, select MyDDNS, set a domain name and get the server 

address. 

NOTE:  

 After setting the domain name, check that you can use the 

device address to access the IP device web interface. 

 Make sure the MyDDNS server and the NVR are connected 

(ping the MyDDNS server from the NVR). 
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b. On the NVR, select a protocol. Enter the above-mentioned server 

address, domain name, username and password. 

c. Click OK. 

 By Domain Name 

a. On the IP device web interface, go to Setup > Network > DDNS, 

enable DDNS, select DynDNS or NO-IP, enter the domain name that 

you have signed up on the DNS website, enter the username and 

password, and then click Save. 

b. On the NVR, select a protocol, enter the domain name mentioned 

above, enter the username and password. The port is the external port 

of the IP device. 

c. Click OK. 

 

Managing an IP Device 

Manage IP devices under Camera > Camera > Camera. 

1. Click  to edit settings including the protocol, IP address, port number, username and 

password. The Camera IP field displays the IP address that the current channel links to, and 

you may change the address so the channel links to another device. The username and 

password must be consistent with that of the IP camera. 

2. Click  to delete an IP device, or select multiple IP devices and then click Delete. Channels 

corresponding to PoE ports or switching ports cannot be deleted. 

3. Click  to change the IP address of an IP camera and the default gateway. A DVS' IP 

address cannot be editted from the NVR.  means this function is not available. 

 

Sort Cameras 

Sort cameras to display in the desired order. 

NOTE:  

 This function is not available on NVR’s with PoE ports or switching ports. 

 This chapter describes how to sort cameras on an NVR with more than 32 channels. For 

NVRs with 32 channels or less, you can sort cameras by dragging the mouse. 

For example, to switch channel 1 with channel 4, click , and choose Sort Camera, 

and then follow the steps below: 

1. From the preview window, drag the channel from one window to another. 
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2. Click right to exit Sort Camera mode.  

3. On the pop-up window, click Yes to apply and save the setting. 

 

 

Batch Edit Password 

If the password you used to add the cameras is incorrect, use this function to batch edit the 

password used for authentication. 

NOTE: The cameras can be added to NVR successfully only when authentication password is 

correct. 

1. Select the cameras with the same password. 

2. Click , and them select Batch Edit Password. 

3. Enter the correct camera password. 

4. Click Confirm, then check whether password is changed successfully in Status window. 

NOTE: The cameras can be added to NVR successfully only when authentication password 

is correct. 

5. Click OK. 

 

Fisheye Configuration 

Only certain NVR models support this function. Parameters must be set correctly in accordance 

with the camera mounting mode. 

 

1. Click Camera > Camera > Fisheye. 

 

2. Click  under Edit. The Fisheye window appears. 

 

3. Select a correct mounting mode and complete other settings accordingly. 

4. Click OK. 

 

Dewarping 

NOTE: Dewarping is available in live view and playback (in normal and corridor playback 

modes). The operations are similar. The following describes dewarping in live view. 

 

Click Fisheye Mode on the window toolbar. The figure below appears. Set mounting mode and 
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display mode. 

 

Three mounting mode are available: ceiling, wall, desktop. Ceiling and desktop mounting modes 

use the same dewarping method. 

 

Mounting Mode Display Mode Description 

Ceiling Mount 

 

 

Desktop Mount 

 

 
Original Image 

 
360° Panoramic+1PTZ 

 
180° Panoramic 

 
Fisheye+3PTZ 

 Fisheye+4PTZ 

 
360° Panoramic+6PTZ 

 
Fisheye+8PTZ 

Wall Mount 

 

 

 
Original Image 

 Panoramic 

 Panoramic+3PTZ 

 
Panoramic+4PTZ 

 Panoramic+8PTZ 
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Operations: Take Ceiling Mount and Fisheye+3PTZ as an example: 

 

On a PTZ image, drag the mouse to rotate the image or use the scroll wheel to zoom in or out. A 

box appears on the fisheye image as the image rotates, and as you drag the box or move the 

scroll wheel on the fisheye image, the corresponding PTZ image rotates or zooms in or out as 

well. 
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Advanced Functions 

Change the password of connected IP cameras or restore the factory default settings under 

Camera > Camera > Advanced. 

 

NOTE: Changing of camera password is available for certain models only. 

 

 

Change Camera Password 

 To change the password of a single camera, select the target camera, and click , 

enter the new password, then click Confirm. 

 To change the password of cameras in batch, select the target cameras, and click 

. Enter the new password, then click Confirm. 

 

NOTE:  

 Select the checkbox of the Use Admin Password to change the camera password to the 

admin’s password of the NVR. 

 You can check if the password has been successfully changed on the Status window. 

 

 

Restore Default Settings 

Click , then click OK in the pop-up window, then the camera’s default settings will be 

restored. 
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OSD Configuration 

On Screen Display (OSD) are characters displayed with video images on the screen, for 

example, camera name, date and time. 

NOTE: Feature available only in Z camera models. 

 

 Click Camera > OSD; or click  on the preview window toolbar. 

 

 Select the desired camera. 

 Set the camera name you want to display on the screen. Enable Show Name first, and set 

the OSD camera name as needed. 

 If the camera name is less than 20 characters, and camera name and OSD Camera 

Name (i.e., the camera name you want to overlay on video image) are same: 

i. Select Sync OSD Camera Name, then then the OSD name will be 

synchronized with the camera name. This function is enabled by default. 

ii. Enter the camera name in the Name field. The name will be displayed on video 

image 

NOTE: If the camera name exceeds 20  characters, only the first 20 characters will be 

used as the OSD camera name. 

 If the camera exceeds 20 characters, and you want to overlay a different camera 

name on the video image: 

i. Deselect Sync OSD Camera Name.  
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ii. Enter the camera name in the Name field. 

iii. Enter the OSD camera name. 

 Set time to display. Select Show Time, and select the date and time formats. 

 Set font size and color as needed. 

NOTE: You may click Copy to apply the same settings to other camera. 

 Click Apply to save the settings. 

 

Image Configuration 

1. Click Camera > Image. 

2. Select the desired camera and scene. 

 

 

3. Adjust settings on the tabs as needed to achieve optimal images. See the following sections 

for detailed information. 

 

NOTE: 

 A scene can be selected only when supported by the IP camera. 

 To restore default image settings, click Default in the lower right corner. This function 

is available only when the camera is connected to the NVR via the private protocol. 

 Image settings apply to both live and recorded videos. 
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Image enhancement 

1. Click the Image Enhancement tab. 

2. Adjust the settings as needed. Some important parameters are described in the table below. 

Parameter Description 

Brightness The greater the value, the brighter the images appear. 

Saturation The amount of color in a specified hue. 

Contrast 
The degree of difference between the lightest (white) and darkest 
(black) parts of an image. Setting a greater value increases contrast. 

Hue Purity of colors in an image. 

Sharpness Contrast of boundaries of objects in an image. 

Noise Reduction Reduce noises in images to improve image quality. 

Image Rotation 

 Normal: Displays images without rotation. 

 Flip Vertical: Displays images flipped vertically. 

 Flip Horizontal: Displays images flipped horizontally.  

 180°: Displays images flipped vertically and horizontally. 

 90° CW and 90° CCW: Display images in corridor format. The camera 
must be installed correctly (rotated 90° clockwise or counterclockwise). 

 

 

Exposure 

1. Click the Exposure tab. 

 

2. Adjust the settings as needed. Some important parameters are described in the table below. 

Parameter Description 

Exposure Mode 
Select the correct exposure mode to achieve the desired exposure 
effect. 

Shutter(s) 
Shutter is used to control the light that comes into the lens. A fast 
shutter speed is ideal for scenes in quick motion. A slow shutter speed 
is ideal for scenes that change slowly. 
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Parameter Description 

Gain (dB) 
Control image signals so that the camera can output standard video 
signals in different light conditions. 

Iris Adjust iris opening of the lens to control the amount of incoming light. 

Slow Shutter Improves image brightness in low light conditions. 

Slowest Shutter Set the slowest shutter speed for the camera during exposure. 

Compensation 
Adjust the compensation value as required to achieve the desired 
image effects. 

Day/Night Mode 

 Automatic: In this mode, the camera can automatically switch 
between night mode and day mode according to the ambient 
lighting condition to output optimum images. 

 Night: The camera outputs high-quality black and white images 
according to the ambient lighting condition. 

 Day: The camera outputs high-quality color images according to 
the ambient lighting condition. 

Day/Night Sensitivity 

Light threshold for switching between day mode and night mode. A 
higher sensitivity value means that the camera is more sensitive to the 
change of light and is therefore more easily to switch between day 
mode and night mode. 

Day/Night Switching(s) 
Set the length of time before the camera switches between day mode 
and night mode after the switching conditions are met. 

WDR Enable WDR to ensure clear images in high contrast conditions. 

WDR Level 
After enabling WDR, you can improve image quality by adjusting the 
WDR level. 
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White balance 

1. Click the White Balance tab. 

 

2. Adjust the settings on this tab. Some important parameters are described in the table below. 

Parameter Description 

White Balance 

Adjust the red or blue offset of the image: 

Auto: The camera adjusts the red or blue offset automatically 
according to the lighting condition (the color tends to be blue). 

Finetune: Allow you to adjust the red or blue offset manually. 

Red Offset Adjust the red offset manually. 

Blue Offset Adjust the blue offset manually. 

Advanced settings 

1. Click the Advanced tab. 

2. Use defog to improve image quality in foggy days. 
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Privacy Mask Configuration 

A privacy mask is an area of solid color covering certain parts of the monitored area. Privacy 

mask protects specified areas of images from being viewed and recorded. Multiple mask areas 

are allowed. 

 

1. Click Camera > Privacy Mask. 

2. Select the desired camera, select Enable Privacy Mask, click Add Area and then use the 

mouse to specify areas to mask. Up to eight (8) areas are allowed, however, the number of 

allowed areas may vary with device model. The areas are differentiated by different colors. 

 

3. (Optional) To clear a mask area, click . 

4. Click Apply to save the settings. 
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PTZ Control 

PTZ (pan, tilt and zoom) control is applicable to PTZ cameras only and may vary depending on 

the functions and protocols supported by the PTZ cameras. Refer to PTZ camera specifications 

for more details. 

PTZ Control Window and PTZ Management Window 

1. Click  on the window toolbar. The PTZ Control window appears. See PTZ Control 

Window Buttons for detailed descriptions. 

2. Click the Set button. The PTZ Management window appears (can also be opened by 

clicking Camera > PTZ). 

PTZ Control Window Buttons 

Button Description 

 

Control the rotation direction of the PTZ camera or stop 
rotation. 

 

Adjust the zoom, focus, and iris of the PTZ camera. 

NOTE: You can also zoom in or out using the scroll wheel 
on your mouse. 

 

Control the rotation speed of the camera. 1 means the 
slowest, and 9 means the fastest. 

 

Click to display the PTZ Management window. 

 

 

Turn on/off the light. 

Turn on/off the wiper. 

Use 3D positioning. 

Turn on/off the heater. 

Turn on/off the function to remove snow. 

Turn on/off PTZ shortcut operations. 

NOTE: 

 Check that the 3D positioning, heater and snow removal 
functions are supported by the camera before using. 

 Use 3D positioning to zoom in or out. Dragging from top 
down zooms in. Dragging the other way zooms out. 

 

Preset button. 

 

Call a preset so the PTZ camera goes to the preset position. 

Delete a preset 

NOTE:  and  are displayed for saved presets only. 

/ /

 

Preset patrol, recorded patrol and auto guard. For detailed 
information, see Setting a Preset Patrol, Setting a 
Recorded Patrol, and Setting Auto Guard. 
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Button Description 

  Start or stop. 

Setting and Calling a Preset 

A preset position (preset for short), is a saved view used to quickly steer the PTZ camera to a 

specific position. A preset consists of the following settings: pan and tilt positions, zoom, focus, 

and iris. 

 

1. Access the PTZ Management window. For the detailed steps, see PTZ Control Window 

and PTZ Management Window. 

 

2. Add presets. 

a. Click the directional buttons to steer the PTZ camera to the desired position. 

b. Adjust the zoom, focus, and iris as needed. 

c. Select a preset number not in use, and then click  under Edit. 

d. Repeat the above steps to add all the presets. 

3. To call a preset, click  for the corresponding number. The camera rotates to the preset 

position. 

NOTE: Presets can also be triggered by alarms. See Alarm-Triggered Actions for details. 
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Setting a Preset Patrol 

Set the PTZ camera to patrol by presets (go from one preset to the next in specified order). You 

need to set presets first and then select some as keypoints. Up to four patrol routes (Preset 

Patrol 1, 2, 3 and 4) are allowed for each PTZ camera, and each patrol route can have up to 

eight presets (keypoints). After setting presets, follow the steps to set a preset patrol. The 

following takes preset patrol 1 as an example. 

 

1. In the PTZ Management window, click . A window is displayed as follows. 

 

 

2. Select a preset from the drop-down list, set the duration (time the camera stays at the 

preset, unit: second), and then set the rotation speed (1: slowest, 9: fastest). Click OK to 

save the settings. The preset is added as a keypoint. 

3. Repeat the above steps to add all presets (keypoints), and adjust the sequence of these 

presets by clicking  or . Modify or delete a preset by clicking 

 or . Clicking  will delete all the added keypoints. 

4. After completing the configuration, click Apply to save the settings. Now keypoints for preset 

patrol 1 is complete. 

5. Click  right to the drop-down list to start preset patrol 1. To stop, click . 

 

NOTE: The duration ranges from 0 to 1800 seconds (default: 10). The rotation speed ranges 

from 1 to 9 levels (default: 5). 
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Setting a Recorded Patrol 

This function requires the camera's support. The drop-down list and the buttons on the right are 

hidden if this function is not supported by the camera. Currently only one recorded patrol route is 

allowed. 

Record a patrol, including the patrol route, the time that the camera stays at a certain direction, 

rotation speed, zoom, focus and focus. 

 

1. Click  to start recording. Steer the camera to the desired directions, adjust the zoom, 

focus, iris as needed during the process. 

 

2. Click  to stop recording. All the patrol actions have been recorded. 

3. To start the recorded patrol, click . Click  to stop. 

 

Setting Auto Guard 

Use auto guard so the PTZ camera automatically operates as configured if no operation is 

performed by any user during a certain time period. Auto guard avoids situations where the 

camera is left to monitor incorrect scenes by user's negligence. 

This function requires the camera's support. The Auto Guard tab is hidden if it is not supported. 

1. Click Auto Guard and then select Enable.  

2. Select the desired mode from the drop-down list and then complete other settings 

accordingly. Click Apply to save the settings. 
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Recording and Snapshot 

Video recording has different levels of priority, which from high to low is: event recording, manual 

recording, and scheduled recording. 

 

Encoding Settings 

Recording 

The parameters and options displayed may vary with camera model and version. Some 

functions may be unavailable if the camera version is too low. In this case, you need to upgrade 

the camera first. 

 

 Click Camera > Encoding. 

 

 Select the camera and then edit settings as needed. Some parameters are described in the 

table below. 

Encoding Settings 

Parameter Description 

Storage Mode 

Main Stream 

Sub Stream 

By default, the main stream is used for storage. 

Capture Mode 

Combinations of resolutions and frame rates. 

NOTE: This parameter is effective only when the camera is connected to the 
NVR via private protocol. 

Stream Type 

 Normal: Main stream that is intended for scheduled recording. 

 Event: Main stream that is intended for recording triggered by events such 
as alarm inputs or motion detection alarms. 
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Parameter Description 

 Sub Stream: Low resolution video that is intended for local or remote real-
time monitoring. 

Video Compression 

Video compression standard, for example, H.264, H.265. 

The listed options depend on the standards supported by the camera. 

NOTE: When connecting ONVIF cameras, only H.264 and H.265 are 
the available compression. 

Resolution Image resolution. 

Bitrate Type 

 CBR: Constant Bit Rate (CBR) is used to maintain a specific bit 
rate by varying the quality of video streams. CBR is preferred when 
limited bandwidth is available. The disadvantage is that video 
quality will vary and may decrease significantly with increased 
motion in the scene. 

 VBR: When using Variable Bit Rate(VBR), video quality is kept as 
constant as possible, at the cost of a varying bit rate, and 
regardless of whether or not there is motion in the image. VBR is 
ideal when high quality is a requirement, especially when there is 
motion in the picture.  

Bit Rate (Kbps) 
Number of bits transferred per second. Select a value or select 
Custom and then set a value as needed. 

Range Bit rate range. Currently the range is fixed. 

Frame Rate (fps) 

Number of frames per second. 

NOTE: Due to automatic rounding of numbers, the frame rate value 
may have 1-2 fps difference on what is shown on the OSD. 

Image Quality 
This parameter is effective only when Bitrate Type is set to VBR. Six 
levels are provided. 

I Frame Interval Number of frames between two adjacent I frames. 

I Frame Range Range of I frames. Currently the range is fixed. 

Smoothing Use the slider to control the sudden increase of bit rate. 

Audio Stream Enable or disable audio stream. 

Smart Encoding The advanced mode achieves higher compression ratios. 

 

3. (Optional) Click Copy to apply some current settings such as bit rate and frame rate to other 

cameras. 

4. Click Apply to save the settings. 
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Snapshot 

Set resolution, image quality and snapshot interval for snapshots taken according to schedule or 

triggered by an event. 

 

1. Click Camera > Snapshot. 

2. Set the parameters as needed. 

 

 

Parameter Description 

Snapshot Type 

Scheduled snapshot uses the Normal type of schedule. Event-
triggered snapshot is triggered by an event such as an alarm input and 
a motion detection alarm.  

NOTE: Settings effective to event-triggered snapshot also apply to 
manual snapshot. 

Resolution Snapshot resolution. 

Image Quality High, Medium or Low resolution. 

Snapshot Interval The time interval between two snapshots. 

 

3. Click Apply to save the settings. 

 

Draw or Edit a Schedule 

Make a recording or snapshot schedule by drawing (pressing and dragging) or by editing (using 

the Edit button). The operations for recording and snapshot are similar, so this section only 

describes how to make a recording schedule. 

 

1. Click Storage > Recording. 

2. Select the camera from the list. Schedule is enabled by default. If it is disabled, select to 

enable it. 

3. Set Pre-Record and Post-Record as needed. 

4. (Applicable to some NVR models) To save a redundant copy of recordings, select Enable 

Redundant Recording and configure a redundant hard disk (see Disk Management for 

details). 
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5. Click a color icon on the right under the Edit button and then draw a schedule on the left. 

You may also click Edit and set schedule details in the Edit Schedule window. 

NOTE: When editing a schedule, you may clear the All Day check box and set up to eight 

different periods for each day. To apply the settings to other day(s), select the day(s) right to 

Copy To. 

 

6. Click Apply. 

7. (Optional) Click Copy to apply the same settings to other cameras. 

 

Scheduled Recording and Snapshot 

Scheduled Recording 

Scheduled recording records video according to the set schedule and it is different from manual 

recording and alarm-triggered recording. A 24×7 recording schedule is enabled by default and 

may be edited as needed to record video in specified periods only. 

See Draw or Edit a Schedule  for the detailed steps. Make sure the schedule type is Normal. 

The set schedule appears in blue, which stands for scheduled recording. 

 

Scheduled Snapshot 

Configure scheduled snapshot under Storage > Snapshot. Scheduled snapshot is similar to 

scheduled recording (see Scheduled Recording for details). Make sure the schedule type is 

Normal. 
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Motion Detection Recording and Snapshot 

When enabled, a motion detection alarm occurs if an object inside the detection area moves to a 

certain extent. Motion detection alarms can trigger actions including recording and snapshot. 

Motion Detection Recording 

1. Click Alarm > Motion. 

2. Select the camera from the list, and then select the check box to enable motion detection. 

NOTE: 

 Motion detection is enabled on the NVR by default. Unless modified, the detection 

area covers the full screen, and recording is triggered only for the current camera. The 

settings remain if you disable motion detection and then enable it. 

 An alarm icon appears in the upper right corner when motion is detected. 

 

3. In the preview window on the left side, click and drag your mouse to specify a motion 

detection area (red grid). Use the sliders to adjust detection sensitivity, target object size, 

and duration. 

 

4. Configure motion detection recording: click  right to Trigger Actions, click the Recording 

tab, select the desired camera, and then click OK. 

5. (Optional) Configure an arming schedule (time when actions will be triggered): click  right 

to Arming Schedule and then set time periods as needed.  

6. Set a recording schedule under Storage > Recording. For the detailed steps, see Draw or 

Edit a Schedule. Make sure the schedule type is Motion. The set schedule appears in 

green, which stands for motion detection recording. The following figure shows an example. 
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Motion Detection Snapshot 

Motion detection snapshot is similar to motion detection recording. You need to enable and 

configure motion detection alarm first (see steps 1 to 3 in Motion Detection Recording for 

details), and then proceed with the following steps. 

 

1. Set motion detection snapshot under Alarm > Motion: click  right to Trigger Actions. In 

the window displayed, click the Snapshot tab, select the desired camera, and then click OK. 

2. Set a snapshot schedule under Storage > Snapshot. For the detailed steps, see Draw or 

Edit a Schedule. Make sure the schedule type is Motion. 
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Alarm Triggered Recording and Snapshot 

Set input alarms to trigger recording and snapshot. See Alarm Input and Output for more 

details. 

 

Alarm Triggered Recording 

1. Click Alarm > Input/Output > Alarm Input. 

2. Set alarm input: click  for the desired camera. In the window displayed, select Enable, 

select N.O. (normally open) or N.C. (normally closed) trigger mode, and then click OK. 

 

NOTE: To apply the same settings to other camera(s), click Copy and then select the desired 

camera(s). 

3. Set alarm triggered recording: click  under Trigger Actions. In the window displayed, 

click the Recording tab, select the desired camera, and then click OK. 

4. Set a schedule under Storage > Recording. For the detailed steps, see Draw or Edit a 

Schedule. Make sure the schedule type is Alarm. The set schedule appears in red, which 

stands for alarm-triggered recording. The following shows an example. 
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Alarm Triggered Snapshot 

Alarm triggered snapshot is similar to alarm triggered recording. You need to enable and 

configure alarm input first (see steps 1 to 2 in Alarm Triggered Recording for details) and then 

proceed with the following steps. 

1. Set alarm triggered snapshot: Click  under Trigger Actions. In the window displayed, 

click the Snapshot tab, select the desired camera, and then click OK. 

2. Set a snapshot schedule under Storage > Snapshot. For the detailed steps, see Draw or 

Edit a Schedule. Make sure the schedule type is Alarm. 
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Manual Recording and Snapshot 

Manual Recording 

Right click on the preview window, select Manual in the shortcut menu. Click the Manual 

Recording tab, select the desired camera and then click Start. To stop manual recording, select 

the camera and then click Stop. 

 

 

Manual Snapshot 

Manual snapshot is similar to manual recording. Right click and select Manual > Manual 

Snapshot, select the desired camera, and then click Start. Click Stop to stop. 
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Holiday Recording and Snapshot 

Holiday recording and snapshot allows you to specify certain time periods as holidays for 

scheduled recording and snapshot. First you specify certain date(s) as holidays, and then 

configure recording or snapshot schedules on these days. 

 

Holiday Recording 

1. Click System > Time > Holiday. 

2. Click the Add button in the lower right corner. The Holiday window is displayed. Complete 

the settings including the holiday name, start and end dates. By default a holiday is enabled 

when added and does not repeat. 

 

3. Click OK. The holiday appears in the list. 

4. Click Storage > Recording and then set a recording schedule as described in Draw or Edit 

a Schedule. Make sure Holiday is selected in the Select Day drop-down list. In the 

following example, motion detection recording is enabled on the set holiday. 

 

 

Holiday Snapshot 

Holiday snapshot is similar to holiday recording. First you set holidays under System > Holiday, 

and then configure a snapshot schedule under Storage > Snapshot. Set a snapshot schedule 

as described in Scheduled Recording. Make sure Holiday is selected from the Select Day 

drop-down list. 
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Other Recording and Snapshot Types 

Other recording and snapshot types: 

 Event: Including the types below and VCA. Any of these types will trigger event 

recording/snapshot.  

 Motion detection AND alarm triggered (M and A for short): recording or snapshot is 

triggered only when a motion detection alarm AND an input alarm occur 

simultaneously. 

 Motion detection OR alarm triggered (M or A for short): recording or snapshot is 

triggered when a motion detection alarm OR an input alarm occurs. 

When you choose an Event type of recording or snapshot, make sure you have enabled the 

corresponding alarm function and configured alarm-triggered recording/snapshot. The 

configuration steps are similar. See Motion Detection Recording and Snapshot for more 

details. 
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Playback 

Instant Playback 

Instant playback plays the video recorded during the last 5 minutes and 30 seconds. If no 

recording is found, it means there is no recording during this period. 

1. Click the desired window, and then click  on the toolbar to start instant playback. 

2. You may drag the slider to control the progress. Pause and resume as needed. 

 

NOTE: Once the slider is dragged to an earlier timeline, the playback may not sync and continue 

with the current timeline. Exit the Playback screen first and then go back and continue with the 

Live Playback. 

Playback Toolbar 

Playback Toolbar Buttons 

Button Description 

 

Show playback progress. 

NOTE:  

 A small window displaying video of the selected window is 
displayed as you drag the slider, helping locate the part of the 
video you want to view. 

 The first progress bar indicates playback progress of the 
video playing in the highlighted window. The second 
indicates the overall playback progress for all the selected 
cameras. 

 

Timeline. 

 

Zoom in or out on the timeline. 

NOTE: Alternatively, scroll your mouse wheel. 

/ / /  Play, pause, stop, and reverse. 

/  Rewind or forward 30 seconds. 

/  Slow down or speed up. 
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Button Description 

NOTE: Click  to restore the normal playback speed after 

clicking , and vice versa. 

 

Forward by frame. 

/  Start or stop clipping video. 

 

Take a snapshot. The window borders will flash white. 

 

Lock. 

 

Manage files (clips, snapshots, locked files, tags). 

 

Zoom in on images. For more details, see Zoom. 

/  Turn off/on audio. 

 

Adjust sound volume for the current window. 

 

Playback by Camera and Date 

Use this method to play recordings found by camera and date. 

1. Click on the preview window, then right-click the mouse and then choose Playback to start 

playback. 

NOTE: In the playback window, you can select multiple cameras for synchronous playback. 

Clicking Max. Camera selects the maximum number of cameras allowed, and clicking 

Close All stops playback for all cameras. The performance varies with NVR model. 

2. Select the desired date on the calendar and then click  to start playback. Double-clicking 

the date will start playback directly. 

 

NOTE:  

 The calendar uses different flags to indicate different recording types. No flag means no 

recording. The blue flag means normal recording. The red flag means event-triggered 

recording. 



www.acti.comwww.acti.com

User’s Manual 

57 

 In the drop-down list,  right click to playback mode: HD means video recorded with the 

main or sub stream; SD means video recorded with the third stream. 
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Playback in Corridor Mode 

Play recordings in corridor mode in multiple windows. 

 

1. In the playback window, select Corridor from the drop-down list in the upper left corner. 

2. Select cameras and then double-click the desired date to start playback. 

Playback by Tag 

Add tags named with keywords such as event name and location to a recording and use tags to 

quickly locate the part of the video you need during playback. 

 

Adding a Tag 

1. Right-click and then click choose Playback. 

2. Click  on the windown toolbar, and then set the tag name. 

3. To manage the added tags, click , and then rename or delete tags as needed. 

 

Playback by Tag 

1. In the playback window, click Video Retrieval, select Tag Search from the drop-down list in 

the upper left corner. 

2. Select cameras, set the time period, enter keywords, and then click Search. Search results, 

if there are any, are displayed with names of cameras and tags. 

3. Click  for the desired tag to start playback. You may use the Start Before and Stop After 

drop-down lists to set when the tagged video starts and ends. 
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Playback by Motion Detection 

Search for and play recordings triggered by motion detection during a specified time period. 

NOTE: Make sure motion detection is enabled and alarm-triggered recording has been 

configured before you use this function. See Motion Detection Recording and Snapshot and  

Alarm Triggered Recording and Snapshot for details. 

 

1. In the playback window, click Video Retrieval, select Motion from the drop-down list in the 

upper left corner.  

2. Select the desired camera, set the time period, and then click Search. 

3. Click  for the desired recording to start playback. 

Playback by Video Loss  

Search for and play recordings triggered by video loss during a specified time period. 

NOTE: Make sure video loss alarm is enabled and alarm-triggered recording has been 

configured before you use this function. See Video Loss and Alarm-Triggered Actions for 

details. 

 

1. In the playback window, click Video Retrieval, select Video Loss from the drop-down list in 

the upper left corner.  

2. Select the desired camera, set the time period, and then click Search. 

3. Click  for the desired recording to start playback. 

Playback by Smart Search 

This function provides an efficient way to review recordings containing smart search results such 

as detected motions. In smart playback mode, the system analyzes recordings for smart search 

results. If such results are detected, the progress bar is highlighted in green, and the video plays 

at the normal speed, allowing you enough time to catch details. The video containing no such 

results plays at 16x speed to save time. 

 

1. In the playback window, select Smart from the drop-down list in the upper left corner. 

2. Click  for the desired camera to start smart playback. 
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3. Click . The smart search window is displayed. By default, the full screen is the smart 

search area. To clear all, click , to restore the full-screen search area, click .  

4. Set smart search rules, including detection region and detection sensitivity. 

5. Click  to start search. To quit, click . 

 

Playback by External File 

Use this function to play recordings stored in an external storage device, for example, a USB 

drive or a portable USB hard drive. 

 

1. In the playback window, click  on the screen toolbar. 

2. Click Refresh and then wait for the NVR to read the external storage device. 

3. Select the desired recording file and then click  to start playback. 

 

Playback by Image 

Specify an image type (for example, Normal or Motion) to search for and play images from one 

or more cameras during a specified time period. 

 

1. In the playback window, select Video Retrieval, select Picture Search from the drop-down 

list in the upper left corner. 

2. Select a type from the Type drop-down list in the upper right corner. 

3. Select the desired camera(s), set the desired time period, and then click Search. 

4. Click the desired file to start playback. 
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File Management 

File management allows you to manage video clips, tags, snapshots taken during playback, and 

lock or unlock files. 

 

1. Take snapshot during playback. 

(1) On the playback page, play the recording until the desired image appears. 

(2) Click  in the playback window to take a snapshot. 

(3) Click  and then click the Playback Image tab to view the snapshot. 

(4) Select the desired image file(s) and then click Backup to save them to the storage 

device. 

NOTE: The image resolution depends on the resolution from the output interface and the 

number of windows displayed when the snapshot is taken. 

 

2. Lock files. 

Use this function to lock a recording file so it will not be overwritten. To lock a recording file 

will prevent all the files stored in the same disk partition (254.4 MB in size) from being 

overwritten. 

(1) Play the recording you want to lock. 

(2) Click  in the playback window. 

(3) Click  and then click the Locked File tab to view the locked file. To unlock a file, click 

, and the icon changes to . To back up a file, select the file and then click Backup. 
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Backup 

Recording Backup 

Backup, also known as recording backup, is the process of querying video stored on a hard disk 

of the NVR and then saving the recording to a USB storage device as a file.  

 

Recording backup has the following conditions: 

 Format the partition of the USB storage device in FAT32 or NTFS format; connect the 

storage device correctly to the NVR. 

 Permission is required. 

 The recording to back up is stored on a hard disk of the NVR. 

 

NOTE: By default, recordings are backed up as MP4 files. 

 

Normal Backup 

1. Click Backup > Recording. All cameras are selected by default. 

2. Set search conditions and then click Search. Search results are displayed. 

NOTE: You can lock/unlock and play recording files in this window. 

 

3. Select the desired recording(s) and then click Backup. 

4. Select a destination in the USB storage device and then click Backup. The recording(s) will 

be saved to the specified directory. 

NOTE: 

 You may want to create a new folder for the recording(s) by clicking New Folder. 

 If the connected storage device has a capacity that is greater than 2TB, clicking 

Format will format the device to NTFS file system. If the capacity is 2TB or less, the 

device will be formatted to FAT32 or NTFS. Only certain devices can format a storage 

that has a greater capacity than 2TB. 

 A progress bar (e.g., Exporting X/Y) is displayed to indicate the progress, where X 

indicates the current number being backed up, and Y indicates the total number of 

recordings. To cancel the operation, click Cancel. 

 A backup file is named in this format: camera name-recording start time.file extension. 

For example, Ch9-20150630183546.mp4. 
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Video Clip Backup 

A recording can be clipped and saved to a USB storage device. 

1. Open the playback window. For the detailed steps, see Playback. 

2. After playback starts, click  on the playback toolbar to clip videos. 

3. Click  and then click the Video Clip tab to view video clips. 

4. Select the desired video clip(s) and then click Backup. 

5. Select a destination in the USB storage device and then click Backup. The selected video 

clips are saved to the specified directory. 

 

Image Backup 

The default format of image backup is JPG. 

 

1. Click Backup > Image. 

2. Set search conditions and then click Search. Search results are displayed. 

 

NOTE: The image resolution depends on the resolution from the output interface and the 

number of windows displayed when the snapshot is taken. 

 

3. Select the desired file(s) and then click Backup. 

4. Select a destination in the USB storage device and then click Backup. The selected files are 

saved to the specified directory. 
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Alarm 

Alarm Input and Output 

Alarm Input 

1. Click Alarm > Input/Output > Alarm Input. 

2. Click  for the desired camera. In the Alarm Input window, select Enable to enable alarm 

input. 

3. Select the normally open (N.O.) or normally closed (N.C.) trigger mode, and then click OK. 

 

4. Click  under Trigger Actions and then set action(s) to trigger. For more details, see 

Alarm-Triggered Actions. 

 

NOTE: 

 The default schedule is 24x7. You may change it, as needed, and set up to eight (8) 

different periods for each day. Time periods cannot overlap. 

 To apply the same arming schedule to other days, select the intended days, right-click 

on Copy To. 

 To apply the same settings to the cameras, click Copy, selec the cameras, and then 

click OK. 
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Alarm Output 

1. Click Alarm > Input/Output > Alarm Output. 

2. Click  under Edit for the desired camera, and then set the default status and duration. 

After you have completed the settings, click OK. 

3. Click  under Arming Schedule and then set the time when actions will be triggered. 

 

NOTE: To apply the same settings to other cameras, click Copy, select cameras, and then 

click OK. 
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Motion Detection 

When enabled, a motion detection alarm occurs if an object inside the detection area moves to 

certain extent, and an alarm icon appears in the upper right corner. 

Motion detection is enabled on the NVR by default. Unless modified, the detection area covers 

the full screen, and recording is triggered only for the current camera. The settings remain if you 

disable motion detection and then enable it. 

 

1. Click Alarm > Motion. 

2. Select the desired camera and then select Enable to enable motion detection. 

3. Use the mouse to draw a detection area, and drag the slider to set detection sensitivity, 

target object size, and duration. The higher the sensitivity, the more likely a moving object 

will be detected. 

 

4. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-

Triggered Actions. 

NOTE: 

 The number of cameras that can be connected may vary with NVR model. 

 Actions that can be triggered may vary with alarm type. 

5. (Optional) Click  right to Arming Schedule and then set the time when actions will be 

triggered. 

NOTE: 

 The default schedule is 24×7. You may change it as needed and set up to eight 

different periods for each day. Time periods cannot overlap. 

 To apply the same arming schedule to other days, select the intended days right to 

Copy To. 

 

6. Click Apply to save the settings. 

7. (Optional) Click Copy to apply the same settings to other cameras. 
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Tampering Detection 

A tampering detection alarm occurs when the camera lens is covered. 

 

1. Click Alarm > Tampering. 

2. Select the desired camera and then select Enable to enable tampering detection. 

 

3. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-

Triggered Actions. 

4. (Optional) Click  right to Arming Schedule and then set the time when actions will be 

triggered. 

5. (Optional) Click Copy to apply the same settings to other cameras. 

6. Click Apply to save the settings. 

 

Human Body Detection 

Human body detection alarms occur when the presence of human being is detected in the 

specified area. 

1. Click Alarm > Human Body Detection.  
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2. Enable human body detection by selecting the check box. 

3. Click , and then draw the detection area. 

NOTE: Only one detection area is allowed for each camera. 

4. Set detection sensitivity. The higher the sensitivity, the more likely a human body will be 

detected. 

5. Click  right to Trigger Actions 

Video Loss 

A video loss alarm occurs when the NVR loses video signals from a camera. Video loss alarm is 

enabled by default. 

 

1. Click Alarm > Video Loss. To disable video loss alarm for a channel, click , which then 

changes to . 

2. Click  under Trigger Actions and set action(s) to trigger. For more details, see Alarm-

Triggered Actions. 

 

NOTE: Video loss alarm cannot trigger recording, preset, preview (live view) and snapshot 

actions for the current camera. 

3. Click  under Arming Schedule and then set the time when actions will be triggered. 

4. (Optional) Click Copy to apply the same settings to other cameras. 
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Alert 

The NVR reports an alert when an event occurs in the system. The following are some alerts 

and their definitions in the system. 

 Hard Disk Space Low: Less than 10% of disk space remains. 

 Hard Disk Full: No disk space. 

 Disk Offline: A disk is not properly connected or is damaged. 

 Disk Abnormal: A disk can be detected but cannot be accessed. 

 Illegal Access: A failed login attempt for a username that does not exist or a 

password that is incorrect. 

 Network Disconnected: Network connection is lost. 

 IP Conflict: Devices on the network use the same IP address. 

 Recording/Snapshot Abnormal: Storage resouce cannot be found, for example, 

when all hard disks are removed, or when there is no disk in disk group. 

 

Perform the following steps to configure an alert: 

1. Click Alarm > Alert. 

2. Select an alert type, select the desired actions, and then select the camera(s) for which you 

want to enable alarm output. 

 

3. Click Apply to save the settings. 
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Audio Detection 

An audio detection alarm occurs when a camera detects a sudden change in sound volume. 

 

1. Click Alarm > Audio Detection. 

2. Select the camera and then select Enable to enable audio detection. 

 

3. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-

Triggered Actions. 

4. (Optional) Click  right to Arming Schedule and then set the time when actions will be 

triggered. 

5. Select a detection type and adjust the settings as needed. 

Detection Type Description 

Sudden Rise An alarm occurs when the rise of volume exceeds the set value. 

Sudden Fall An alarm occurs when the fall of volume exceeds the set value. 

Sudden Change An alarm occurs when the rise or fall of volume exceeds the set value. 

Threshold An alarm occurs when the volume exceeds the set value. 

6. Click Apply to save the settings. 

 

Buzzer 

The buzzer can be triggered by alarms to alert the user. Follow the steps to set how long the 

buzzer will buzz after it is triggered. 

 

1. Click Alarm > Buzzer. 

 

2. Set the duration as needed. The range is from 1 to 600 seconds. 

3. Click Apply to save the settings. 
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Doorbell Call 

Doorbell calling alarms are enabled by default on the NVR when a doorbell is connected. To 

disable doorbell calling alarm or change alarm settings, click Alarm > Doorbell Call. 

 

 

 

Alarm-Triggered Actions 

An alarm can trigger actions, for example, buzzer, recording, and preview. The supported 

actions may vary with NVR model. 

 Alarm-Triggered Buzzer: The NVR makes a buzzing sound when an alarm occurs. 

 Alarm-Triggered E-mail: The NVR e-mails an alarm message to a specified email 

address when an alarm occurs. 

 Alarm-Triggered Pop-up Window: A window pops up when an alarm occurs. 

 Alarm-Triggered Recording: The NVR records video from a specified camera when 

an alarm occurs. 

 Alarm-Triggered Snapshot: The NVR takes a snapshot when an alarm occurs. 

 Alarm-Triggered Preset: A PTZ camera rotates to a preset position when an alarm 

occurs. 

 Alarm-Triggered Preview: The NVR plays live video in full screen when an alarm 

occurs. 

 Alarm-Triggered Alarm Output: The NVR outputs an alarm to trigger actions by a 

third-party device when an alarm occurs. 

 

Manual Alarm 

Manual Alarm Output 

Follow the steps to trigger or clear an alarm output manually. 

1. Click Manual > Alarm > Manual Alarm. 

2. To trigger an alarm output manually, select the desired channel and then click Trigger. To 

clear an alarm output manually, select the desired channel and then click Clear. 
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Manual Buzzer 

Follow the steps to stop the buzzer manually. 

 

1. Click Manual > Alarm > Buzzer. 

2. Select the buzzer (in Started status) and then click Stop. 
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VCA 

VCA meansVCA data including behavior, human face, and people counting. Only certain NVR 

models support this function. You need to select Save VCA Images under Alarm > VCA before 

using behavior search and face search functions. 

 

VCA Configuration 

VCA refers to Video Content Analysis. VCA functions include face recognition, perimeter 

protection, and exception detection. 

1. Click VCA > VCA Config. 

2. Choose Camera Side Analysis or NVR Side Analysis.  

 Camera Side Analysis: The analysis is performed by the camera. 

 NVR Side Analysis: The analysis is performed by the NVR 

 

NOTE:  

 The checkbox of a function that is grayed out means that the function is not 

supported by the camera or the NVR. 

 NVR Side Analysis depends on the device capability. Click VCA Config > 

Intelligence Usage to view details. 

3. Click  to enter the configuration page of that function. 

 

Face Detection  

Face detection is used to detect human faces in a specified surveillance area. 

 

1. Select the detection area. You may choose full screen or specify an area to detect. If you 

select Specify Area, click Draw Area and then draw a detection area using the mouse. 

2. Set face detection sensitivity. The higher the sensitivity, the more likely a face will be 

detected. 

NOTE: The lower the sensitivity, the less likely a side face or blurring face will be detected. 

Adjust the detection sensitivity as needed to achieve optimal effects. 
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3. Click Draw and then draw a detection area using the mouse. Adjust detection sensitivity as 

needed to achieve optimal effects. 

4. Configure trigger actions. Click  right to Trigger Actions and set action(s) to trigger. For 

more details, see Alarm-Triggered Actions. 

5. Configure an arming schedule. Click  right to Arming Schedule and then set the time 

when actions will be triggered. 

6. (Optional) Click  right to Advanced, and complete the settings. 

 

 Min. Pupillary Distance: the minimum resolution between two pupils. The face with 

pupillary distance smaller than the value will not be captured. 

 Number of Snapshots: the total number of snapshots to take for a face during the 

detection. Up to 30 snapshots are allowed. 

 Face Selection: Enable face selection, choose selection mode, then complete the 

settings. 

o Effect Priority: During the face’ stay in the surveillance area, select and upload 

the face snapshots with best image quality. You can set the number of 

snapshots. 

o Speed Priority: Upload the best face snapshots within the time period from 

when the face enters the surveillance area to when the set time is up. 

o Periodic Priority: From the time when the face enters the surveillance area, 

select and upload one snapshot in every set time period. 
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Face Recognition 

Only certain device models support face recognition. To use this function, you need to enable 

face detection first, and complete the settings in List Management and Face Comparison. 

 

1. Enable Face Detection. Refer to Face Detection for detailed steps. 

2. Add face list. 

a. Click VCA > List Management > Face List. 

 

b. Click  to add a new face list. You may also use the default list. 

 

3. Import face pictures. You may choose to add a single piece of face data or import a file 

containing face data. 

a. Import a file containing face data 

i. Click Export Template to export the CSV template to a storage device. 

NOTE: A USB storage device is required to export the template on the local 

interface. Export the template on the Web interface (Smart > List Management) if 

you do not have a USB storage device. 

ii. Complete your face data file by referring to the Face Template Import Guide. 

iii. Select the target face list, click Import, and select the csv file you have edited. 
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b. Add a single piece of face data 

Click Add, then select the face image and enter the required information in Add Face 

Info window. 

 

4. Configure monitoring task for face recognition. 

a. Click Add Monitoring Task, and complete the settings of monitoring schedule and 

triggering actions based on your needs. 

 

Configure Monitoring Task and Schedule 
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Configure Trigger Action 

 

b. Click OK to finish. 

 

 

 NOTE: See Alarm-Triggered Actions for details. 

 

5. View face comparison results. 

 In preview window, click  on the screen toolbar. 

 Click Preview Mode > Smart, then face recognition results are displayed on the right 

side. 

NOTE:  

 In Smart mode, click  in the upper right corner to configure the information to 

display. 

 Click Preview Mode > Normal to exit Smart Mode.   
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Intrusion Detection 

Intrusion detection is used to detect objects entering specified area(s) and trigger actions as 

needed. 

 

1. Click Alarm > VCA > Intrusion Detection. 

 

2. Select the camera and then select Enable to enable intrusion detection. 

3. Draw detection areas on the screen and set detection rules including sensitivity, threshold 

and percentage. Up to four areas are allowed. The threshold means the minimum length of 

time an object stays in the detection area(s). The percentage means the proportion of target 

object size to the size of the detection area. An alarm occurs when the threshold or the 

percentage is exceeded. 

4. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-

Triggered Actions. 

5. (Optional) Click  right to Arming Schedule and then set the time when actions will be 

triggered. 

6. Click Apply to save the settings. 
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Cross Line Detection 

Cross line detection is used to detect whether any object crosses a virtual line on the screen and 

trigger alarms as needed. 

 

1. Click Alarm > VCA > Cross Line Detection. 

 

2. Select the camera and then select Enable to enable cross line detection. 

3. Draw detection line(s). Up to four are allowed. Set detection rules, including entrance 

direction, sensitivity. 

4. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-

Triggered Actions. 

5. (Optional) Click  right to Arming Schedule and then set the time when actions will be 

triggered. 

6. Click Apply to save the settings. 
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People Counting 

People counting is used to count the number of people entering or leaving an area. Only certain 

NVR models support this function. This function cannot be used at the same time with other VCA 

functions. 

 

 

 

1. Select the Enable Shoulder Demarcation. Draw a virtual line on the screen to set the 

minimum width of detection. People narrower than the set width will be ignored. 

2. Click the Draw button and then draw rules on the left. Set entrance direction and sensitivity, 

as needed. 

3. By selecting Enable Clear by Schedule, you can have people counting OSD reset at a 

specificied time every day. You may also click Clear Counting Result to clear the OSD 

immediately. Resetting people counting OSD only changes the OSD. It does not change 

report statistics. 

4. Click Apply to save the settings. 

 

Defocus Detection 

Use defocus detection to check whether the camera focuses properly. 

 

 

1. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-

Triggered Actions. 

2. (Optional) Click  right to Arming Schedule and then set the time when actions will be 

triggered. 

3. Set detection sensitivity and then click Apply to save the settings. 
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Scene Change Detection 

Use defocus detection to detect the change of surveillance environment caused by external 

factors such as intentional rotation of the camera. 

 

 

1. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-

Triggered Actions. 

2. (Optional) Click  right to Arming Schedule and then set the time when actions will be 

triggered. 

3. Set detection sensitivity and then click Apply to save the settings. 

 

Auto Tracking 

Auto tracking detects moving objects in the scene and automatically tracks the first object 

detected. 

 

 

1. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-

Triggered Actions. 

2. (Optional) Click  right to Arming Schedule and then set the time when actions will be 

triggered. 

3. Set the tracking mode (currently only Panoramic) Set tracking timeout and zoom ratio.  
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NOTE:  

 Tracking timeout means the maximum length of time the camera tracks an object 

automatically. The range is 1-300 seconds and the default is 30 seconds. When the 

tracking timeout is over, the camera stops tracking and restores the original scene 

ang status. 

 Zoom means zoom ratio and includes Auto (default) and Current Zoom. Auto 

means the camera automatically adjusts the zoom ratio according to the tracking 

distance and thus captures more details on the tracking object; Current Zoom 

means the camera maintains the original zoom ratio during tracking and thus attends 

to the whole scene. 

4. Click Apply to save the settings. 

 

Object Left Behind 

Detect object left behind in specified areas and trigger an alarm. 

 

1. Click  to draw the detection area. 

NOTE: When drawing a detection area, you can use up to 6 points to specify the area. Up to 

4 detection areas are allowed. 

2. Set the sensitivity and time threshold: 

 Sensitivity: The higher the sensitivity, the more likely an object left behind will de 

detected. 

 Time Threshold: An alarm will be triggered when the length of time an object is left 

behind in a detection area exceeds this value. 

3. Click  right to Trigger Actions and then set the action(s) to trigger. For more details, see 

Alarm-Triggered Actions. 

4. (Optional) Click  right to Arming Schedule and then set the time when actions will be 

triggered. 



www.acti.comwww.acti.com

User’s Manual 

83 

5. Click Apply to save the settings. 

 

 

Object Removed 

Detect object removed from specified areas and trigger an alarm. 

 

1. Click  to draw detection areas. 

NOTE: When drawing a detection area, you can use up to 6 points to specify the area. Up to 

4 detection areas are allowed. 

2. Set the sensitivity and time threshold: 

 Sensitivity: The higher the sensitivity, the more likely an object removed will de 

detected. 

 Time Threshold: An alarm will be triggered when the length of time an object is 

removed in a detection area exceeds this value. 

3. Click  right to Trigger Actions and then set the action(s) to trigger. For more details, see 

Alarm-Triggered Actions. 

4. (Optional) Click  right to Arming Schedule and then set the time when actions will be 

triggered. 

5. Click Apply to save the settings. 
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VCA Search 

VCA searches for data of each VCA function. Only certain NVR models support this function. 

The search result, application scenario and settings vary with the VCA function. 

 

Face Snapshot Search 

Use face snapshot search to search for captured face images. 

 

1. Click VCA > VCA Search > Face Snapshot. 

2. Select cameras, set a search period, and then click Search. Search results are displayed. 

3. View search results in a chart or table. Back up search results (including images and 

recordings) as needed. To view videos recorded when the face was detected (around 10 

seconds before and after), click the play button. The following shows an example. 

 

Behavior Search 

Use behavioir search to search for line crossing,  intrusion, enter area and leave area detection  

results. 

 

1. Click VCA > VCA Search > Behavior Search. 

2. Set search conditions and then click Search. Search results are displayed.  

 

People Counting 

Count people entering and/or leaving an area during a specified period (day, week or year). 

 

1. Click VCA > VCA Search > Counting. 

2. Select the camera, counting type (people entered or left), report type (daily, weekly, monthly 

or yearly), set a time period, and then click Count. Search results are displayed. You may 

choose to display search results using a chart or table.  

3. (Optional) To save the counting statistics to a connected USB storage device, click Backup. 
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Network Configuration 

Network configuration is required if your NVR operates in a network. 

 

NOTE: The default IP address is 192.168.1.30 for NIC 1 and 192.168.2.30 for NIC 2, and 

likewise. 

 

Basic Configuration 

TCP/IP 

1. Click Network > Basic. 

2. Set the network parameters as needed. For some NVR models, DHCP is enabled by 

default. 

You can choose a working mode if your NVR has two NICs: 

 Multi-address mode: The two NICs work independently and can be configured 

separately. Either NIC can be chosen as the default route, and data will be forwarded 

through this NIC when the NVR connects to the extranet. 

 Load balance mode: The two NICs are bound to the same IP address and work 

together to share network traffic. 

 Net fault-tolerance mode: The two NICs are bound to the same IP address. In cases 

where one NIC fails, the other takes over service seamlessly from the faulty one to 

ensure network connectivity. 
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3. Click Apply to save the settings. 

 

NOTE:  

 For an NVR with multiple NICs, you can configure the NICs and choose a default route 

(currently NIC1). 

 If your NVR has a PoE port or a switching port, you can configure an internal NIC IPv4 

address. 

 CAUTION: 

 If you switch the working mode, the enabled 802.1x and ARP protection will be 

disabled automatically. 

 The valid MTU ranges from 576 to 1500 (1280-1500 for IPv6). To use IPv6, make sure 

the NVR and PC can connect to each other using IPv6 addresses. To view live or 

recorded videos, make sure the IPv4 addresses are also connectable. 

 

DDNS 

If your NVR is connected to the Internet through PPPoE, the IP address of the network changes 

every time it connects to the ISP server without your awareness. This is inconvenient when you 

remotely access your NVR with an IP address. To avoid this issue, you can register with an 

DDNS server to obtain a domain name for your NVR and then access your NVR by visiting the 

domain name instead of an IP address (http://DDNS server address/NVR's domain name) using 

a web browser. 

 

1. Click Network > Basic > DDNS. 

2. Enable DDNS, select a DDNS type, and then complete other settings. 

 If the DDNS type is DynDNS or No-IP, enter the domain name, username and 

password. The domain name is the one that you have successfully registered at a 

domain name registration website (e.g., DynDNS). The username and password are 

those of the account you have registered at the domain name registration website (e.g., 

DynDNS). 

 If the DDNS type is MyDDNS, enter a valid domain name for your NVR and then click 

Test to see if the domain name is available. 

 

3. Click Apply to save the settings. 
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Email 

When Email is enabled as a triggered action (in Trigger Actions windows) and configured 

properly, the NVR sends an email notification to specified email address(es) when an alarm 

occurs during the arming schedule. The email contains basic alarm information such as alarm 

type, alarm time, camera ID, and camera name, etc. 

Before using this function, make sure the NVR has a functional connection to an SMTP server 

with which you have a valid email account. Depending on the intended recipients, a connection 

to the Internet may be required. 

 

Only certain NVR models support this function. 

 

1. Click Network > Basic > Email. 

2. Configure the related parameters. If server authentication is required, you need to enter the 

correct username and password. Click Test to send a test email. Enter a valid SMTP server 

address and port number, and then select Enable TLS/SSL if required. 

 

 

NOTE: 

 Enter a valid SMTP server address and port number, and then select Enable TLS if 

required. 

 Select Attach Image if you want snapshots to be sent via email. Make sure Email and 

snapshot have been enabled in the Trigger Actions window. 

 Only certain NVR models support image attachment. You may click Test to check 

whether the email can be sent successfully. 

 

3. Click Apply to save the settings. 
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Platform Configuration 

SNMP 

Use SNMP to connect to a platform and obtain system time. 

1. Click Network > Platform. Select Enable SNMP. 

 

2. Select an SNMP Type. 

 SNMP V2: Set Read Community Name and Write Community Name, which are used 

by the platform to read date on NVR. 

 SNMP V3: Set authentication password (for the platform to access the NVR) and 

encryption password (for encrypting data sent from the NVR to the platform). 

3. Click Apply. 

 

Alarm Service 

Use this function to send alarm signals to an external alarm device (for example, alarm control 

panel) when an alarm or an alert occurs on the NVR. 

1. Click Network > Platform > Alarm Service. 

 

2. Select Enable Alarm Service, and set the server address and SIP server port. 

NOTE: The NVR only sends alarm signals when an alarm or alert occurs; users need to 

implement alarm receiving and reporting for the external alarm device separately.  
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Advanced Configuration 

PPPoE 

The NVR allows access through Point-to-Point over Ethernet (PPPoE). 

1. Click Network > Advanced > PPPoE. 

2. Enable PPPoE by selecting the check box. 

3. Enter the username and password provided by your Internet Service Provider (ISP). 

Network information including IP address appears when dial-up succeeds. 

NOTE: If your NVR has multiple NICs, PPPoE dial-up will be implemented through the NIC 

specified as the default route. 

 

4. Click Apply to save the settings. 

 

Port 

Normally the default port numbers need no modification. This function is mainly used together 

with the port mapping function. See Adding an IP Device for more details. 

 

1. Click Network > Advanced > Port. 

2. Configure ports as planned. Each port number must be unique. 

 

 

NOTE: 

 A valid port number ranges from 1 to 65535, among which 21, 23, 2000, 3702 and 

60000 are reserved. 

 An RTSP URL can be used to view live video of a channel of the current NVR from 

another NVR. See Option 5 in Adding an IP Device for more information. 

 

3. Click Apply to save the settings. 
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Port Mapping 

Two port mapping methods are available:  

(1) Universal Plug and Play (UPnP) 

(2) Internal and external mapping 

 

UPnP 

UPnP enables the NVR to discover other devices on the network and establish network services 

such as data sharing and communication. 

To use UPnP in your NVR, you must enable UPnP in the connected router. With UPnP enabled 

for Network Address Translation (NAT), the ports on the NVR can be mapped automatically to 

the router, and computers can access your NVR from outside the LAN. 

 

1. Click Network > Advanced > Port Mapping. 

2. UPnP is enabled by default. Select the desired mapping type from the drop-down list. To 

map ports manually, select Manual and then set external ports for the router. 

NOTE:  

 Automatic mapping (Auto) is recommended. Ports will conflict if not configured 

properly. 

 For an NVR with multiple NICs, port mapping should be configured based on the NIC 

specified as the default route. 

 

3. Click Refresh and check that Active is displayed for these ports under UPnP Status. 

4. Click Apply to save the settings. 
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Manual Port Mapping 

If your router does not support UPnP, then you need to configure internal and external ports 

manually. 

 

NOTE: 

 The principle of port mapping is that the internal and external ports of the NVR are 

consistent with that of the router. 

 Some routers may require the same internal and external ports for the NVR and the 

router. 

 

1. Click Network > Advanced  > Port Mapping. 

2. Select Manual for Mapping Mode, and then set external ports manually. 

 

3. Click Apply to save the settings. 

NOTE: After port mapping is completed, you may access the Web client of your NVR by 

entering the following information in the address bar of your web browser: router's WAN port 

IP address:external HTTP port. For example, if 10.2.2.10 is the IP address and 82 is the 

HTTP port, then you enter http://10.2.2.10:82. 
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FTP 

Use this function to automatically upload images to a preconfigured FTP server. Only certain 

NVR models support this function. 

 

1. Click Network > Advanced > FTP. 

2. Select the check box to enable FTP. 

3. Enter the IP address of the FTP server, username and password, remote directory, and 

upload interval. 

NOTE: 

 Click Test to verify whether an FTP connection can be established. 

 If the remote directory is not specified, the system will create different folders directly 

by IP, time and camera. You may also specify a remote directly, for example, 

FTPtest/xxx/xxx, then the  system will create the directory first and then create folders 

by IP, time and camera. 

 

4. Select the desired camera and then click  right to Upload Schedule. In the Upload 

Schedule window, select the desired image type and set time periods. 

 

NOTE: 

 If you select Event, Motion, Alarm or Video Loss, you also need to have configure 

the corresponding alarm-triggered snapshot. For example, if you select Motion, you 

need to configure alarm-triggered snapshot (select Motion in the Edit Schedule 

window). 

 To apply the same settings to other days in a week, select the desired days right to 

Copy To. 

 

5. (Optional) Apply the same settings to other cameras by clicking  right to Copy and then 

selecting desired cameras. 

6. Click Apply to save the settings. 

NOTE: To apply the same settings to other cameras, click  right to Copy, select cameras 

and then click OK. 
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Multicast 

Multicast can be used to realize live view when the number of connecting Web clients exceeds 

the limit the NVR can accommodate. 

 

1. Click Network > Advanced > Multicast. 

2. Select the check box to enable multicast, and then enter the multicast IP and port number. 

 

3. Click Apply to save the settings. 

4. Log in to the Web client and set Live View Protocol to Multicast under Setup > Client. 

NOTE: Set the multicast IP correctly. Multicast address is class D address with the range 

224.0.0.0 through 239.255.255.255; some are for special use: 

 224.0.1.0--238.255.255.255 can be used on the Internet. 

 224.0.0.0-244.0.0.255: only for use on LAN. 

 224.0.0.1: all-hosts group address, which refers to all the multicast-capable hosts 

and routers on a physical network. 

 224.0.0.2: for all routers on this subnet. 

 224.0.0.5: for all OSPF routers. 

 224.0.0.13: for all PIMv2 routers. 

 239.0.0.0--239.255.255.255 are for private use like 192.168.x.x. 
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Disk Configuration 

Disk Management 

View disk information, including total and free disk space, disk status, disk type, disk usage, and 

disk property. Admin users can format disks and edit disk property. 

1. Click Storage > Hard Disk. 

 

2. To add a disk, click Add. In the dialog box displayed, select disk usage (recording/snapshot 

or backup) and disk type (currently NAS only), enter the server address and directory, and 

then click Add. Up to eight NAS disks are allowed. 

 

3. To edit disk property, click , and then modify disk usage (recording/snapshot or backup) 

and disk property (Read/Write, Read Only or Redundant) as needed. 

NOTE: 

 Disk property can be edited if the disk is used for recording/snapshot. 

 The Redundant property is available to certain NVR models.  

 You may use external eSATA disks for recording/snapshot or backup purpose and 

unmount them if necessary 

4. To format a disk, select the disk and then click Format. A confirmation message appears. 

Click Yes. 

NOTE: 

 Local disks will be formatted automatically when installed. Extended disks will not. 

 Format a disk with caution. All data will be removed. 
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Space Allocation 

Allocate space to store videos and snapshots of a specified camera. 

1. Click Storage > Allocate Space. 

 

2. Select the desired camera and then set the maximum recording space and maximum image 

space. You can select a disk group only when disk group is enabled under Storage > Disk 

Group. For more information, see Advanced Configuration. 

3. Click Apply to save the settings. 

4. (Optional) Click Copy to apply the same settings to other camera(s). 
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Advanced Configuration 

Set whether to overwrite recordings or snapshots when storage is full. 

1. Click Storage > Advanced. 

 

2. Choose an option. 

Option 
Allocated 

Space 
Description 

Overwrite 

0 
The camera shares unallocated space, and its oldest 
recordings/snapshots will be overwritten when the space 
is used up. 

Other values 
The camera's oldest recordings/snapshots will be 
overwritten when its allocated space is used up. 

Stop 

0 
The camera shares unallocated space, and its oldest 
recordings/snapshots will still be overwritten when the 
space is used up. 

Other values 
The camera's new recordings/snapshots will not be saved 
when its allocated space is used up. 

3. Click Apply to save the settings. 
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System Configuration 

Basic Configuration 

1. Click System > Basic. 

2. Configure the parameters. 

 

3. Click Apply to save the settings. 

NOTE: 

 Only admin can set Enable Password. 

 If Enable Password is not selected, no password is required for local login at system 

startup. However, a username and password are still required when you log in after a 

logout. 

 You may also set startup Wizard here by clicking Wizard. 

 

Time Configuration 

Time 

1. Click System > Time > Time. 

2. Select the correct time zone, and then set date and time formats and the system time. The 

following shows an example. 

 



www.acti.comwww.acti.com

User’s Manual 

98 

3. To use Network Time Protocol (NTP), enable NTP, set the address and port number of the 

NTP server, and the update interval. 

4. Click Apply to save the settings. 

 

DST 

1. Click System > Time > DST. 

2. Enable DST by selecting the check box, and then set the start time, end time, and DST bias 

correctly.  

3. Click Apply to save the settings. 

 

Time Synchronization 

Use this function to synchronize camera time with the NVR. Time sync is enabled by default, and 

cameras will synchronize time with the NVR after getting online, and then synchronize once 

every 30 minutes. 

 

1. Click System > Time > Time Sync. 

2. Select Sync Camera Time and then click Apply. 

 CAUTION: Use this function with caution if you have more than one NVR on the network. 

An IP camera synchronizing time with multiple NVRs at the same time will cause chaotic 

recordings. 
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User Configuration 

Add, delete users or edit user permissions. Only admin can perform these operations. Device 

password is required for user configuration. 

 

A user type is a set of permissions in the system. When a user type is assigned to a user, this 

user has all the permissions specified for the user type. 

 

There are four user types in the system: 

 Admin: Default super administrator in the system, has full system access. Its initial 

password is 123456. 

 Default: Default user reserved in the system, cannot be created or deleted, and only has 

access to live view and two-way audio. If the default user is denied access, the 

corresponding channel is locked when no user is logged in, and  appears in the window. 

 Operator: Has basic permissions and access to cameras. 

 Guest: Only has access to cameras by default. 

 

1. Click System > User. 

 

2. To add a user, click Add, and then set the username, user group, password and permissions 

as needed. Click OK to save the settings. 

 

3. To edit or delete a user, click  or  as needed. If you change the password for a user, the 

new password takes effect at the user's next login. 
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Security Configuration 

IP Address Filtering 

Use this function to enhance security by allowing or forbidding access to the NVR from specified 

IP addresses. 

 

1. Click System > Security > IP Address Filtering. 

2. Select Enable IP Address Filtering, select Blacklist or Whitelist from the drop-down list, 

set the start and end IP addresses, and then click Add. 

NOTE: 

 If Blacklist is selected, the NVR denies remote access from the IP address(es) on the 

list. 

 If Whitelist is selected, the NVR only allows remote access from the IP address(es) 

on the list. However, if Whitelist is selected with no IP address specified, remote 

access to the NVR will be denied. 

 

3. Click Apply to save the settings. 

 

ONVIF Authentication 

Enable ONVIF authentication under System > Security > ONVIF Auth so a username and 

password will be required for ONVIF-based device access. 

Select the check box and then click Apply. 

 

 

  



www.acti.comwww.acti.com

User’s Manual 

101 

ARP Protection 

ARP protocol is used to associate an IP address to a hardware MAC address. ARP attacks 

mainly occur on LAN, in which attackers use forged IP and MAC addresses. APR protection 

prevents this kind of attacks by verifying the gateway's MAC address in all access requests. 

Note that changing the NIC working mode will disable ARP protection automatically. 

 

1. Click System > Security > ARP Protection. 

 

2. Select the desired NIC and then select Enable ARP Protection. 

3. Obtain the gateway's MAC address automatically, or select Custom and input the MAC 

address. 

4. Click Apply to save the settings. 

 

Video Watermark 

Encrypt custom information in videos to prevent unauthorized alteration. 

 

1. Click System > Security. 

 

2. Select the desired camera and then select Enable Watermark. 

3. Enter watermark content. 

4. Click Apply to save the settings. 

 

  



www.acti.comwww.acti.com

User’s Manual 

102 

System Maintenance 

System Information 

Click Maintain > System Info to view the basic NVR information for maintenance purpose. 

 

System Info 

View the basic information such as the device model, serial number, firmware version, build date 

and operation time. 

 

 

Camera status 

Click the Camera tab to view camera status (online or offline with possible offline cause) and 

status of alarm functions such as motion detecion, tampering, video loss and audio detection. 

Off means disabled, and on means enabled. 
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Recording status 

Click the Recording tab to view recording status and stream settings. 

 

NOTE: Due to automatic rounding of numbers, the frame rate value may have 1-2 fps difference 

on what is shown on the OSD. 

 

 

Online user 

Click the Online User tab for information about users who are currently logged in. 

 

 

 

Disk status 

Click the Disk tab to view the hard disk status and disk properties. 
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Network Information 

Traffic 

Click Maintain > Network Info > Traffic to view network traffic information. 

 

 

Network Detection 

Click Maintain > Network Info > Net Detect. 

To test network delay and packet loss rate, enter the test address and then click Test.  

 

NOTE: The test packet size is 3000 bytes by default and can be changed as needed. 

 

To capture and save packets, select the USB storage device, specify the port number and IP 

address, and then click  right to the desired NIC. The captured packets are saved as a 

backup file in the root directory of the USB storage device. You may click Open to view the file. 

 

NOTE: 

 The packet size is 1520 byes by default and can be changed as needed. 

 The backup file of the captured packets is named in NIC name_time.pcap format. 

 Packets cannot be captured if it is already started on the Web interface. 

 If you use PPPoE, a virtual NIC will appear in the list after the dial-up succeeds, and 

you may capture packets sent to and from this NIC. 

 

Network Settings 

Click Maintain > Network Info > Network to view network settings. 
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Network Statistics 

Click Maintain > Network Info > Network Statistics. Bandwidth usage statistics are displayed. 

 

 

NOTE: 

 Insufficient receiving bandwidth (Idle Receive Bandwidth) may cause the connected 

cameras to be offline. 

 When the sending bandwidth (Idle Send Bandwidth) is insufficient, remote live view, 

playback or download may fail on the NVR. 

 

Log Query 

Logs contain information about user-performed operations and device status. By analyzing logs, 

you can keep track of device operation status and view detailed alarm information. 

1. Click Maintain > Log. 

2. Set query conditions, including the start and end times, main type and sub type. 

3. Click Query. 

 

4. If  is displayed under Play, you may click  to view the recording that started one 

minute before the alarm time and ended ten minutes after the alarm time.  means this 

functions is not available. 



www.acti.comwww.acti.com

User’s Manual 

106 

5. To export logs to an external storage device, click Export, set the export destination and 

format, and then click Backup. 

 

Import/Export 

System Import / Export 

Configurations and maintenance information can be exported to a storage device and saved as 

files for backup. A configuration file can also be imported to the NVR to restore configurations. 

The configuration file of an NVR can be imported to multiple NVRs of the same model if you 

want them to have the same settings. If the imported configuration file contains camera 

information, the related camera will be added to all the NVRs. 

Only admin can perform these operations. 

 

1. Click Maintain > Backup. 

2. To export device configurations, specify the destination directory and then click Export. 

A .xml file will be created in the specified directory when export is completed. 

3. To export maintenance information, specify the destination directory and then click Export 

Maintain Info. A .tgz file will be created in the specified directory when export is completed. 

4. To import device configurations, double-click the target folder containing the .xml file, select 

the file, and then click Import. 

 CAUTION: Delete files with caution. Deleted files cannot be recovered. 

System Restoration 

Use this function to restore some or all factory default settings. The NVR will restart 

automatically to complete this operation. Recordings and operation logs will not be deleted. 

 

1. Click Maintain > Restore. 

2. Click Default to restore factory default settings except network and user settings, or click 

Factory Default to restore all factory default settings. 
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Automatic Maintenance 

Set the NVR to restart as scheduled and delete files (including recordings and snapshots) as 

needed. Only admin can perform this operation. 

1. Click Maintain > Auto-Function. 

2. Set an auto-restart time, and choose a way to delete files automatically. 

 

 CAUTION: Files deleted automatically cannot be recovered. 

 

System Upgrade 

NOTE: This feature is disabled by default, contact your sales administrator for assistance. 
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Hard Disk Detection 

S.M.A.R.T. Test 

Click Maintain > HDD > S.M.A.R.T. Test to do S.M.A.R.T. test. 

S.M.A.R.T. (enabled by default) checks the head, platter, motor, and circuit of hard disks to 

evaluate their health status. The overall evaluation results include Healthy, Failure, and Bad 

Sectors. It is recommended to replace the disk immediately if the status is Failure. 

 

NOTE: 

 Some hard disks only support some of the test items. 

 The system provides three test types: Short, Extended, and Conveyance. Extended 

tests detect more thoroughly and thus take longer time than Short tests. Conveyance 

tests mainly detect data transmission problems. 

 

 CAUTION: Using a faulty disk is risky. Faulty disks should be replaced immediately. 

Contact your local dealer for information about hard disks. 

 

Bad Sector Detection 

Bad sector detection checks for bad sectors in hard disks. 

 

1. Click Maintain > HDD > Bad Sector Detect. 

2. Select the desired disk and detection type, and then click Detect to start detection. Click 

Stop if you want to stop. 

 CAUTION: The detection stops automatically when the error count reaches 100. 
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Shutdown 

Click Shutdown to log out, restart or shut down as needed. To shut down the NVR, click the 

Home icon from the Live view, and then click Shutdown. Click Yes to confirm. 

 

 CAUTION: Unsaved settings will be lost if the NVR is shut down unexpectedly, for 

example, due to a power failure. An incorrect shutdown during a system upgrade may cause 

startup failures. 
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Part II Web-Based Operations 

Before You Begin 

You may access and manage your NVR remotely using a web browser on a PC (through the 

Web interface). Check the following before you begin: 

 Access will be authenticated during login, and operation permissions will be required. 

 The PC is operating properly and has a network connection to the NVR. 

 The PC uses the Windows XP, Windows 7 or Windows 8 operating system. 

 A Web browser has been installed on the PC. Microsoft Internet Explorer 8.0 or higher 

is recommended. Firefox, Chrome and Opera browsers are also supported. 

 A 32-bit Web browser is still required even if you are using a 64-bit operating system. 

 

NOTE: 

 The parameters that are grayed out on the Web GUI cannot be modified. The 

parameters and values displayed may vary with NVR model. 

 The figures are for illustration purpose only and may vary with NVR model. 
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Login 

1. Open a Web browser on your PC and browse to the login page by entering the IP address 

(192.168.1.30 by default) of your NVR. 

You may need to install a plug-in as prompted at your first login. Close the Web browser 

when the installation starts. 

2. In the login dialog box, enter the correct username and password (123456 for admin) and 

then click Login. 

 CAUTION: The default password is intended only for the first login and should be changed 

to a strong one containing at least eight characters including uppercase and lowercase letters, 

digits and symbols after your first login to ensure security. 

 Strong: Contains at least 8 characters from at least three of the four types: upper-case 

letter, lower-case letter, special character, digit. 

 Weak: Contains at least 8 characters from two of the four types: upper-case letter, 

lower-case letter, special character, digit. 
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Live View 

The Live View page is displayed when you are logged in. The following figure shows an 

example. 

 

 

Live View Window Control Buttons 

Button Description  Button  Description  

 

Two-way audio  /  Main/Sub stream 

/  
Start or stop live view in 
all windows 

/  
Previous and next 
screen 

 

Switch screen layout  Full screen 

 

Select stream type  

Shows the current frame 
rate, bit rate, resolution, 
and packet loss rate 

 

Take a snapshot  Start zoom 

 

Local recording /  
Turn on or off audio; 
adjust sound volume. 

/  Adjust MIC volume  3D positioning 

/  
Open or close the 
control panel 

– – 

 

NOTE: 

 The  icon means two-way audio is available. Click to start two-way audio with the 

NVR or a camera (depending on where the icon is displayed). 

 Only the main stream  is displayed when the camera is offline or it supports only 

one stream. 

 A snapshot file is named in this format: IP_camera ID_snapshot time. The snapshot 

time is in YYYYMMDDHHMMSSMS format. 
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 By default, snapshots are saved in this directory: 

C:\Users\username\Surveillance\Snap\system date. The system date is in yyyy-mm-

dd format. 

 A local recording is named in this format: IP_camera ID_S recording start time E 

recording end time. The recording start and end times are in hh-mm-ss format. 

 By default, local recordings are saved in this directory: 

C:\Users\username\Surveillance\Record\system date. The system date is in yyyy-mm-

dd format. 
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Playback 

Click Playback on the top to show the Playback page. The following figure shows an example. 

 

Playback Control Buttons 

Button Description  Button Description  

/  Play/Pause  Stop 

 

Reverse /  Slow down or speed up 

/  
Rewind or forward 30 
seconds /  

Rewind or forward by 
frame  

/  Previous or next period /  Clip video/pause 

 

Save video clip  Take a snapshot 

 

Zoom  
Adjust sound volume; 
turn on or off sound 
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Configuration 

Click Setup on the top, and then click the menus on the left to configure parameters. 
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Appendix A Typical Applications 

Typical Application 1 

 

The NVR, IP cameras, and PC are connected on a private network (or LAN). The IP cameras 

can be connected to the NVR directly or via a switch. And you manage the NVR and the 

connected IP cameras through the monitor or using a web browser on the PC. 

 

Typical Application 2 

 

 

The NVR, IP cameras, and PC are connected on a private network (or LAN). The IP cameras 

can be connected to the NVR directly or via a switch. The PC is installed with surveillance 

management software. You can manage the NVR and the connected IP cameras using the 

surveillance software or through the monitor. 
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Appendix B Acronyms 

Acronym Description  

CBR Constant Bit Rate 

DDNS Dynamic Domain Name Service 

DHCP Dynamic Host Configuration Protocol 

DST Daylight Saving Time 

DVS Digital Video Server 

FTP File Transfer Protocol 

HDMI High Definition Multimedia Interface 

HTTPS Hypertext Transfer Protocol Over Secure Sockets Layer 

IPC IP Camera 

JPEG Joint Photographic Experts Group 

MTU Maximum Transfer Unit 

NAT Network Address Translation 

NIC Network Interface Card 

NTP Network Time Protocol  

NVR Network Video Recorder 

ONVIF Open Network Video Interface Forum 

PoE Power over Ethernet 

PPPoE Point-to-Point Protocol over Ethernet 

PTZ Pan, Tilt, Zoom 

P2P Peer-to-Peer 

RAID Redundant Arrays of Independent Disks 

RTSP Real-Time Streaming Protocol 

SDK Software Development Kit 

S.M.A.R.T. Self-Monitoring, Analysis and Reporting Technology 

UPnP Universal Plug-and-Play 

USB Universal Serial Bus 

VGA Video Graphics Array 

VBR Variable Bit Rate 
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Appendix C FAQs 

Problem Possible Cause and Solution 

Forgot the login 
password 

Double-click the lower left corner of the login dialog 
box as admin. A dialog box appears. 

 Note down the serial number and then contact 
your dealer for a temporary password. Log in 
with the temporary password and then reset 
your password. 

 Use your mobile surveillance app to scan the 
QR code (Settings > Forgot Device Password). 

Cannot open the login 
page with the default IP 
address (192.168.1.30) 

Please try 192.168.0.30. 

The Web plugin 
(ActiveX) cannot be 
loaded. 

 Close your web browser when the installation 
starts. 

 Disable the firewall and close the anti-virus 
program on your computer. 

 Enable your Internet Explorer(IE) to check for 
newer versions of the stored pages every time 
you visit the webpage (Tools > Internet 
Options > General > Settings). 

 Add your NVR's IP address to the trusted sites 
in your IE (Tools > Internet Options > 
Security). 

 Add your NVR's IP address to the Compatibility 
View list in your IE (Tools > Compatibility View 
Settings). 

 Clear your IE's cache. 

No images are 
displayed in live view on 
the Web interface. 

Check if the bit rate is 0Mbps in the live view 
window. 

 If yes, check if the firewall has been disabled, 
and the anti-virus program has been stopped on 
your computer. 

 If not, maybe it is because the graphics card 
driver on your computer is not working properly. 
Try installing the driver again. 

A camera is offline, and 
No Link is displayed. 

Click Maintain > System Info > Camera. The 
cause is displayed under Status. Common causes 
include disconnected network, incorrect username 
or password, weak password, insufficient 
bandwidth. 

 Check network connection and network 
configurations. 



www.acti.comwww.acti.com

User’s Manual 

119 

Problem Possible Cause and Solution 

 If it indicates incorrect username or password, 
check that the camera password set in the NVR 
is the one used to access the camera's Web 
interface. 

 If it indicates denied access for weak password, 
log in to the camera's Web interface and set a 
strong password. 

 If it indicates insufficient bandwidth, delete other 
online IP devices in the NVR. 

The NVR displays live 
video for some cameras 
and No Resource for 
others. 

 Set the camera to encode the sub stream, and 
decrease its resolution to D1. 

 Set the NVR to use the sub stream first for live 
view. 

A camera goes online 
and offline repeatedly. 

 Check if network connection is stable. 

 Upgrade the firmware for the camera and the 
NVR. Contact your dealer for the latest versions. 

Live view is normal, but 
the recording cannot be 
found. 

 Check that a recording schedule has been 
properly configured.  

 Check if the time and time zone configured in 
the NVR are correct. 

 Check if the hard disk storing the recording has 
been damaged. 

 Check if the desired recording has been 
overwritten. 

Motion detection is not 
effective. 

 Check that motion detection is enabled, and the 
motion detection area is properly configured. 

 Check that detection sensitivity is properly set. 

 Check that the arming schedule is properly 
configured. 

A hard disk cannot be 
identified by the NVR. 

 Use the power adapter delivered with your NVR. 

 Power down the NVR and then mount the hard 
disk again. 

 Try another disk slot. 

 The disk is not compatible with your NVR. 
Contact your dealer for a list of compatible disk 
models. 

The mouse does not 
work. 

 Use the mouse delivered with your NVR. 

 Make sure no cable is extended. 
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